Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Error 132 after downloading patch
05-10-2017
8:14 am
jensenbreck
Ospite

Hello,
Today the battle.net launcher downloaded and installed a patch to my WoW installation. Shortly after the installation was complete, I got a ERROR# 132(0x851000084) Fatal exception when loading the world (stuck at 0% loading).

I've done the scan and repair tool to check if the downloaded data was correctly installed, and the tool reported no further patches/repair was needed. I tried to log back in again and I got the same error. Tried another time with all addons and variables disabled (renamed the directories). The last attempt had the cache folder removed from the WoW installation directory.

Does anyone have this issue?

I didn't find the right solution from the internet.
References:

https://eu.battle.net/forums/en/wow/topic/17616973385

marketing video

Forum Timezone: Europe/Rome

Most Users Ever Online: 303

Currently Online:
30 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

gioghitĂ r: 6990

Dario57: 5630

pacotom: 5437

wayx: 5271

rylan131: 4521

nonny guitar: 3965

futre: 3743

Giovanni: 3477

carlottah: 3322

ric velluto: 2991

Member Stats:

Guest Posters: 4

Members: 12966

Moderators: 2

Admins: 2

Forum Stats:

Groups: 6

Forums: 20

Topics: 9674

Posts: 126797

Newest Members:

jensenbreck, konrad, walterkonrad

Moderators: margio: 584, moderatore:

Administrators: brandoni: 912, admin: 159